欢迎各位来投稿,投稿邮箱 admin@veimx.com 欢迎各位爱好PHP,linux的朋友们加入我们

2018年06月的内容

Linux

Linux 下编译安装php5.6和php7.2 实现两个版本的共存

Linux 下编译安装php5.6和php7.2 实现两个版本的共存
前言:由于项目需要需要安装php7.2的版本 但是服务器上同时也跑着php5.6的程序。网上查找了下也没有类似的文章,故写此文章来做个笔记。 下面是需要安装的包 yum -y install make gcc gcc-c++ flex bison file libtool lib...

spade 6个月前 (06-11) 756℃